Problème avec le site

Posez vos questions et donnez vos suggestions.
Avatar de l’utilisateur
micro5
Messages : 1814
Inscription : jeu. janv. 30, 2014 2:09 pm
Description : Région de Portneuf. Jeune retraité. Début de collection, pièces circulées et MRC
Localisation : Région de Portneuf

Re: Problème avec le site

Messagepar micro5 » mer. nov. 25, 2015 3:27 pm

Lightw4re
Est ce possible que ce soit relié avec le déroulement de la bande annonce dans le haut de la page?

Avatar de l’utilisateur
Lightw4re
Site Admin
Messages : 6431
Inscription : jeu. juil. 07, 2005 9:08 am
Description : Administrateur
Contact :

Re: Problème avec le site

Messagepar Lightw4re » mer. nov. 25, 2015 3:31 pm

C'est effectivement possible. Le deuxième test que j'effectuerais serais de désactivé toutes les extensions (Add-ons) installées sur le navigateur et de tester si le problème persiste.

Avatar de l’utilisateur
micro5
Messages : 1814
Inscription : jeu. janv. 30, 2014 2:09 pm
Description : Région de Portneuf. Jeune retraité. Début de collection, pièces circulées et MRC
Localisation : Région de Portneuf

Re: Problème avec le site

Messagepar micro5 » mer. nov. 25, 2015 4:08 pm

J'ai désactivé SchockWawe Flash. Ca semble bien allé pour le moment. Je verrai à l'usage comment ca évolue.

Merci pour ton aide

Avatar de l’utilisateur
SousNoir
Messages : 1392
Inscription : ven. juil. 03, 2015 3:36 pm
Description : Je collectionne principalement les pièces d'un cent et de 5 cents du Canada, les monnaies coloniales et les jetons.
Membre #13 du CMLRN.
Localisation : Montréal

Re: Problème avec le site

Messagepar SousNoir » jeu. nov. 26, 2015 9:23 pm

Bonsoir,

Tout ce que je peux ajouter est que Firefox est de plus en plus mis de côté pour les applications web. Une application web sur laquelle je travaille actuellement devait supporter Firefox mais il a été mis de côté devant les efforts à mettre pour avoir le même comportement que les autres navigateurs (Internet Explorer, Safari, Chrome). Pour ce qui est des composantes Flash, il n'y a plus aucun développement qui se fait avec ça.

D'ailleurs, quand je consulte le site NumiCanada à partir du bureau le midi sur mon heure de lunch, il n'y a aucune publicité qui s'affiche parce que les composantes Flash sont bloquées. Il y a aussi certaines images du forum qui sont hébergées ailleurs que sur NumiCanada et qui sont bloquées. Au bureau et à la maison, j'utilise Chrome sur les ordinateurs. Sur iPad et sur iPhone, c'est Safari. Sur un poste au bureau j'utilise parfois Internet Explorer 11. Dans tous les cas, le site fonctionne bien.

Il arrive parfois que le site de réponde pas bien et c'est uniquement quand il y a des changements qui sont en cours. Je le sais car quasimodo2 rapporte toutes les anomalies qu'il voit et, à mon avis, il rend un grand service a toute la communauté des utilisateurs du site. :Chinois:

Dan
Une pièce non identifiée n'est qu'un morceau de métal. Une pièce identifiée est un morceau d'histoire.
Membre #13 du CMLRN.

Avatar de l’utilisateur
micro5
Messages : 1814
Inscription : jeu. janv. 30, 2014 2:09 pm
Description : Région de Portneuf. Jeune retraité. Début de collection, pièces circulées et MRC
Localisation : Région de Portneuf

Re: Problème avec le site

Messagepar micro5 » jeu. nov. 26, 2015 9:42 pm

Merci SousNoir pour tes commentaires. Mon problème a débuté cette semaine. Auparavant tout était nickel. Je ne sais pas s'il y a eu une mise à jour pour Firefox qui a modifié un paramètre. Je ne peux utiliser Explorer 11 car je fonctionne sur Windows XP. Si je ne veux pas attendre que la page débloque (5 -10sec), je pourrais passer à chrome qui est déjà sur mon ordi. C'est quand même curieux que j'ai le problème qu'avec Numicanada.

Avatar de l’utilisateur
quasimodo2
Messages : 7416
Inscription : jeu. avr. 07, 2011 9:06 pm
Description : Beau Bohomme LOL
Localisation : Montréal

Re: Problème avec le site

Messagepar quasimodo2 » jeu. nov. 26, 2015 9:45 pm

Merci SousNoir

Très intéressant en tout cas pour moi, dire que je comprend tout, non, mais une bonne parti. Je trouve l'information pertinente.
JEAN-GUY

Avatar de l’utilisateur
quasimodo2
Messages : 7416
Inscription : jeu. avr. 07, 2011 9:06 pm
Description : Beau Bohomme LOL
Localisation : Montréal

Re: Problème avec le site

Messagepar quasimodo2 » jeu. nov. 26, 2015 9:52 pm

micro5 a écrit :Merci SousNoir pour tes commentaires. Mon problème a débuté cette semaine. Auparavant tout était nickel. Je ne sais pas s'il y a eu une mise à jour pour Firefox qui a modifié un paramètre. Je ne peux utiliser Explorer 11 car je fonctionne sur Windows XP. Si je ne veux pas attendre que la page débloque (5 -10sec), je pourrais passer à chrome qui est déjà sur mon ordi. C'est quand même curieux que j'ai le problème qu'avec Numicanada.


Bonjour Micro5

Hum, j'ai pas faite de recherche mais surement qu'on peut trouvé encore internet explorer inférieur aux 11 sur certain sites? Et autre question Est-ce que numicanada peut fonctionné correctement avec Windows XP et avec un navigateur plus ancien ou plus récent que celle que tu as présentement?

ÉDITÉ: pour ta question: C'est quand même curieux que j'ai le problème.
Je dirais que non, XP est disuet aux nouvelles application, je connaît pas ton utilisation que tu en fait, mais surement tu à du constaté d'autres problèmes?
JEAN-GUY

Avatar de l’utilisateur
micro5
Messages : 1814
Inscription : jeu. janv. 30, 2014 2:09 pm
Description : Région de Portneuf. Jeune retraité. Début de collection, pièces circulées et MRC
Localisation : Région de Portneuf

Re: Problème avec le site

Messagepar micro5 » ven. nov. 27, 2015 12:11 pm

Bonjour quasimodo2
Windows XP professionnel ne peut pas aller plus haut que explorer 8. Je l'utilise sur une base quotidienne et aucun autre problème. C'est pas grave. Je vais voir avec chrome.

Editer.

Ça roule très bien avec chrome

Avatar de l’utilisateur
quasimodo2
Messages : 7416
Inscription : jeu. avr. 07, 2011 9:06 pm
Description : Beau Bohomme LOL
Localisation : Montréal

Re: Problème avec le site

Messagepar quasimodo2 » ven. nov. 27, 2015 12:54 pm

:D

Bien content pour toi Micro5 :Chinois:
JEAN-GUY


Revenir vers « Questions et suggestions »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités